nextcloud
Closed, ResolvedPublic

Related Objects

justnice980 changed the title from "Nextcloud Desktop Client" to "nextcloud".Sep 16 2016, 1:09 AM
justnice980 edited the task description. (Show Details)

Sorry again. All better now.

justnice980 edited the task description. (Show Details)Sep 16 2016, 1:22 AM
DataDrake triaged this task as "Normal" priority.Sep 16 2016, 1:42 AM

Thanks!

DataDrake edited the task description. (Show Details)Sep 28 2016, 1:07 AM
SFaulken claimed this task.Oct 1 2016, 12:57 AM
SFaulken added a subscriber: SFaulken.

The provided tarballs from nextcloud's github aren't actually compilable. I'm in contact with the developers right now, to try and figure out what the issue is.

tompa added a subscriber: tompa.Oct 18 2016, 2:17 PM
JoshStrobl closed this task as "Invalid".Nov 12 2016, 1:06 AM
JoshStrobl added a subscriber: JoshStrobl.

Closing as the ownCloud client is fully compatible already with nextcloud.

Paulser reopened this task as "Open".EditedJan 19 2017, 12:55 AM

Request / Recommendation

I would like to see NextCloud Client added to Solus store even though OwnCloud Client might work exactly the same as NextCloud Client.

As a beginner to Linux in general Solus was attractive because it was simple and promised to just work.

As a beginner it was confusing to not see NextCloud and I just assumed it was not provided under Solus. Some users would not check the forum/bug website to find a solution. Anything that can make the client experience easy I would recommend if possible.

No pressure or rush on this bug just thought I would voice my opinion.

Thanks for all the hard work.

JoshStrobl closed this task as "Wontfix".Jan 19 2017, 12:58 AM
JoshStrobl changed the edit policy from "All Users" to "Triage Team (Project)".

I just failed to login to my NextCloud 12 server with the OwnCloud client (it does work in the webclient). I'd really like to see the NextCloud client in the store as well. Thank you, loving Solus so far.

JoshStrobl reopened this task as "Open".Aug 23 2017, 1:39 PM
JoshStrobl removed SFaulken as the assignee of this task.Aug 23 2017, 2:00 PM

@kyrios123 Just because we have snaps doesn't mean we can use it as an excuse for not packaging something in the repos. It's open source, it's similar to compiling the owncloud client. No reason for it not to go in.

freekvh added a comment.EditedAug 24 2017, 8:16 PM

I would prefer a package as well, that Snap has to be self build even so it's not really a solution.

@JoshStrobl could you please assign this task to me, I'll make the package. thx!

Justin assigned this task to kyrios123.Aug 31 2017, 2:47 AM
mirkan added a subscriber: mirkan.Sep 3 2017, 9:27 AM

Any update on this? I really missing a Nextcloud package in Solus at the moment...

Check the differential patch.

Sorry, I'm too much of a noob. I see no nextcloud when I type nextcloud into search box in the Solus software center, I have no nextcloud option, sorry :)
(I'm playing a bit stupid, if you want me test something, I will, but I need step by step instructions...)

Any ETA on this package coming to the software center?

@freekvh scroll up and you'll see a link "D876: Initial version of nexcloud-client" this is the link to the differential patch.
You can also click on the reference in this message, but now you know for the next time 😃

freekvh added a comment.EditedTue, Sep 19, 6:28 PM

Ok, and how does clicking on said link result in me having a Nextcloud client installed exactly?

Maybe I'm too noobish to contribute to this process.. if so I'll just wait.

mirkan removed a subscriber: mirkan.Thu, Sep 21, 5:10 PM

Woot, just found the client in the Software Center, everything working great, Thanx!!!