python-paramiko
Closed, ResolvedPublic

Description

Patch for python-paramiko:

Related Objects

JoshStrobl triaged this task as "Normal" priority.Oct 30 2016, 4:17 PM
JoshStrobl moved this task from Backlog to Awaiting Fixes on the Patch Submission board.
JoshStrobl added a subscriber: JoshStrobl.

- pkgconfig(python-2.7) isn't required, since python-devel is part of system.devel.

Other than that, LGTM!

I removed that line from the builddeps.

Here's the new patch:

Awesome, thanks! I'll land this in :)

Awaiting removal of a 2.0.2 tarball from the builder's archives so it isn't trying to claim the hash is invalid. Common issue :)